Scheduled Maintenance: 04/07/2026 between 03:00-07:00 CEST
Resolved
Jul 4, 2026 at 4:04am UTC
We will be performing scheduled maintenance on our platform on 04/07/2026 (Saturday) between 03:00-07:00 CEST.
During this window, we'll be carrying out a database schema upgrade to enhance our automation systems. Because the affected database tables experience continuous, high-volume traffic, this upgrade requires taking the platform offline to complete cleanly and avoid extended delays.
During this period, customers may experience:
- Full unavailability of the HireData platform
- Incoming requests will not be accepted for the duration
- Automations, scheduled and in-progress jobs will be paused and will resume automatically once services are back online
We expect services to become available sooner if maintenance is completed ahead of schedule, and this page will be updated once the maintenance has been completed.
We apologise for any inconvenience and appreciate your understanding.
Update #1 (05:23 CEST): Maintenance is progressing well. Most of the database upgrade is now complete, and the final updates are currently underway. We remain on track to finish within the planned window.
Once this last step is done we will run our checks, bring the platform back online, and post a final update here. As a reminder, automations and any paused jobs will resume automatically, so no action is needed on your side.
Update #2 (06:00 CEST): Maintenance has been completed ahead of schedule and the HireData platform is back online. All services are fully operational again.
Automations, scheduled jobs and any work that was paused during the window have resumed automatically. If you notice anything out of the ordinary, please reach out to us at support@hiredata.com.
Thank you for your patience.
Affected services