Back to overview

Temporary Service Outage

Dec 18 at 01:33pm CET
Affected services
App
API
hd-api
hd-worker-1
hd-ts-1

Resolved
Dec 18 at 01:33pm CET

Update #3: All services have recovered and are fully operational again.

Update #2: Analytics services have recovered. The search service is in the process of starting up.

Update #1: Services Are Recovering

One of our servers experienced an overflow causing both our search and analytics services to fail. As they are part of our critical infrastructure this may affect pages in the web app and cause degraded API responses.

Background processes and automations remain unaffected.