Back to overview
Resolved

Some app features temporarily unavailable

Sep 16, 2026 at 7:30am UTC
Affected services
App

Resolved
Sep 16, 2026 at 7:55am UTC

The issue affecting some app features has been resolved. App switching, the automations list, and the template library are available again. We’ll continue monitoring to ensure everything remains stable.

Created
Sep 16, 2026 at 7:30am UTC

We’re investigating an issue affecting some areas of HireData, including account switching and loading certain list pages and library templates. Most features remain available.

We’ll share an update as we learn more.